Zum Inhalt springen

Header

Navigation

Startseite der SRF App
Legende: Die SRF App erfordert eine aktuelle Version des Betriebssystems. SRF
Inhalt

Multimedia Wieso kann ich die SRF App nicht mehr aktualisieren?

So antwortet SRF:

Seit dem neusten Update setzt die SRF App mindestens iOS 10 respektive Android 5 oder höher voraus. Aus Ressourcengründen ist es uns leider nicht möglich, ältere Versionen zu unterstützen. Diese nutzen nur noch sehr wenige SRF App-User. Der Entwicklungs-Aufwand für diese praktisch nicht mehr genutzten iOS- und Android-Versionen ist sehr hoch und muss leider weiter einschränkt werden. Nur so können wir weiterhin eine hohe Qualität sicherstellen.

Alternativ empfehlen wir die Nutzung unserer Website. Diese wurde speziell für mobile Geräte entwickelt.

Haben auch Sie eine Frage an SRF?

Dann schreiben Sie uns.
Oder diskutieren Sie mit uns auf Twitter (#hallosrf), Link öffnet in einem neuen Fenster.

Natürlich können Sie auch in allen bisherigen Publikumsfragen des Tages stöbern.

Und was hat «Hallo SRF!» noch zu bieten?

Alles im Überblick finden Sie auf der Startseite: srf.ch/hallosrf.